Ads 468x60px

##EasyReadMore##

17 10月, 2017

安裝 libssl-dev

安裝 libssl-dev 出現下面錯誤
libssl-dev : Depends: libssl1.0.0 (= 1.0.1f-1ubuntu2) but 1.0.1f-1ubuntu2.22 is to be installed
強制下載指定的版本:
sudo apt-get install libssl1.0.0=1.0.1f-1ubuntu2

再安裝一次即可

sudo apt-get install libssl-dev

14.04 - Can't install some packages. Depends: x but x is to be installed - Ask Ubuntu - https://goo.gl/rkVNA9

0 意見:

張貼留言

 
Blogger Templates